Flows and Journeys unable to retrieve the Message Body for Conversation Messages

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 14:02 CEST

Investigating

Flows and Journeys are unable to retrieve the Message Body property for Conversation Messages. We are investigating the issue.
Posted Jun 04, 2026 - 13:13 CEST
This incident affected: CRM (Flows - Europe, Flows - US (West), Flows - Asia (India)).