Twitter messaging services are unavailable
Incident Report for Bird
Resolved
From 14:08 to 14:40 CET messaging over Twitter was not operational. During this outage, our service accepted and queued incoming messages and successfully delivered them once the services were restored.

This incident is resolved.
Posted Jul 14, 2022 - 14:48 CEST
Monitoring
Sending and receiving messages is not operational at this time. Our MessageBird services are operating as expected, all indicating an issue on the Twitter side.
Our engineering team is monitoring this situation until it is resolved.
Posted Jul 14, 2022 - 14:40 CEST
This incident affected: Connectivity Platform (Inbox, Flow Builder, Conversations - API).