Delay in webhooks
Incident Report for Bird
Resolved
All delayed webhooks have been processed.
Posted Sep 23, 2024 - 17:17 CEST
Investigating
We have noticed a delay in our outgoing webhooks. No data is lost.
Posted Sep 23, 2024 - 17:04 CEST
This incident affected: CRM (Dashboard - app.bird.com).