Delays in loading Inbox tickets
Incident Report for Bird
Resolved
Our engineering team has confirmed these intermittent loading delays have been resolved. Further investigation will be conducted by our Inbox team to improve these intermittent delays.
Posted Oct 31, 2022 - 07:33 CET
Monitoring
The issue has been mitigated. Inbox tickets are loading in real-time.
Posted Oct 31, 2022 - 07:15 CET
Investigating
Our engineering team is investigate and issue that is causing delays in loading inbox tickets
Posted Oct 31, 2022 - 06:47 CET
This incident affected: Connectivity Platform (Inbox).