WhatsApp service outage - WhatsApp messages are not getting delivered.
Incident Report for Bird
Resolved
The issues has been resolved. All queued up messages are delivered and we new messages are being delivered without any delay.

We continue to monitor the channel closely
Posted Mar 27, 2024 - 05:11 CET
Update
We are continuing to investigate this issue.
Posted Mar 27, 2024 - 05:08 CET
Investigating
We are currently observing problems with our WhatsApp service. WhatsApp Messages are queued up on our platform and not getting delivered.

No other channels are impacted.

We are investigating the situation and we will provide an update as soon as we have additional information.
Posted Mar 27, 2024 - 04:07 CET
This incident affected: Connectivity Platform (WhatsApp Channel).