SMS delivery interruption - Mongolia - Mobicom 42899

Incident Report for Bird

Resolved

The delivery interruption affecting SMS message delivery has been resolved, and the service has returned to normal.
Posted Feb 07, 2025 - 12:00 CET

Identified

We are experiencing a service interruption affecting SMS message delivery. Our teams are actively working with the operator to resolve this issue.
Posted Feb 04, 2025 - 01:21 CET