SMPP-vpn03
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 12:55 CET
Monitoring
VPN03 was successfully restarted, all tunnels are up.
Posted Feb 26, 2024 - 12:44 CET
Identified
The VPN machine (SMPP VPN03) is going to restart.
Posted Feb 26, 2024 - 12:32 CET
Update
We're still investigating, the VPN itself is still running and tunnels are still up, a restart on our side might still be necessary.
Posted Feb 26, 2024 - 12:03 CET
Investigating
VPN for SMPP03 is experiencing a restart.
Posted Feb 26, 2024 - 10:47 CET
This incident affected: Connectivity Platform (SMS - SMPP - EU - SMPP03).