Failures executing journeys, processing contact events, segmentation and campaigns

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 19:23 CET

Monitoring

Systems have stabilized. We are continuously monitoring the services.
Posted Nov 26, 2025 - 17:14 CET

Update

We are continuing to work on the issue. Multiple services have recovered. Contacts, Journeys and Campaigns still experience degraded performance.
Posted Nov 26, 2025 - 16:14 CET

Update

We are continuing to work on the issue. We see that there is very little impact at the moment but some underlying systems are still not stable.
Posted Nov 26, 2025 - 13:24 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 26, 2025 - 12:17 CET

Update

We are continuing to investigate this issue.
Posted Nov 26, 2025 - 11:49 CET

Investigating

We are currently investigating this issue.
Posted Nov 26, 2025 - 11:42 CET
This incident affected: CRM (Campaigns - Europe, Contacts - Europe, Contacts - US (West), Contacts - Asia (India), Journey - Europe, Journey - US (West), Journey - Asia (India)).