Wait step in automations having degraded performance

Incident Report for Bird

Resolved

All backlog fully processed.
Posted Apr 07, 2026 - 10:32 CEST

Monitoring

We've identified the cause of the issue affecting wait steps in automations.

A rapid spike in automation activity outpaced our infrastructure's autoscaling response, leading to a temporary processing backlog. Our systems have since scaled to meet demand and the backlog is expected to clear completely in 30mins.
Posted Apr 07, 2026 - 09:28 CEST

Investigating

We are currently investigating this issue.
Posted Apr 07, 2026 - 07:49 CEST
This incident affected: CRM (Flows - US (West), Journey - US (West)).