Unable to create new SMS channels in Engagement Platform
Incident Report for Bird
Resolved
The problem was identified and fix implemented.
Posted Sep 12, 2023 - 19:47 CEST
Investigating
We are currently investigating this issue.
Posted Sep 12, 2023 - 17:19 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).