Embedded Catalog Products are Not Displaying in Emails
Incident Report for Bird
Resolved
A patch has been deployed and this issue is resolved.
Posted Apr 24, 2024 - 21:30 CEST
Identified
We have identified the cause of this issue and are generating a software patch. This is impacting email templates that have embedded static products.
Posted Apr 24, 2024 - 21:00 CEST
Investigating
We are currently investigating an issue where embedded catalog products are not displaying in sent emails.
Posted Apr 24, 2024 - 20:34 CEST
This incident affected: Site - bird.com.