Connectivity issues over VPN
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Sep 16, 2017 - 12:30 CEST
Monitoring
All VPN connections have been restored or are being restored at this moment. We are monitoring the situation.
Posted Sep 16, 2017 - 11:01 CEST
Identified
We are experiencing issues with some of our customer-facing VPN connections. We have found the issue and are currently working on a fix.
Posted Sep 16, 2017 - 10:33 CEST