[Singapore] Delivery failures to M1 (52503)
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 11, 2024 - 11:17 CET
Monitoring
The connectivity to M1 has been resumed and we're observing successful SMS delivery to M1. We keep monitoring the situation.
Posted Nov 11, 2024 - 08:40 CET
Identified
We are observing degraded SMS delivery to Singapore M1. We are actively investigating this with our operator partners and will update you as soon as we have more information.
Posted Nov 11, 2024 - 08:02 CET
This incident affected: Connectivity Platform (SMS - Connectivity - APAC).