User are Unable to Use Pre-Verified Numbers to Configure Whatsapp Channels
Incident Report for Bird
Resolved
The fix has been deployed and the issue has been resolved.
Posted Aug 04, 2023 - 19:20 CEST
Identified
We have identified the cause of the issue and a fix is being prepared.
Posted Aug 04, 2023 - 18:54 CEST
Update
We are continuing to investigate this issue.
Posted Aug 04, 2023 - 18:54 CEST
Investigating
We are currently investigating an issue where users are unable to configure a Whatsapp channel using pre-verified numbers in the Engagement Platform.
Posted Aug 04, 2023 - 18:46 CEST
This incident affected: Connectivity Platform (Dashboard - dashboard.messagebird.com).