Outbound Messaging Delayed
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jul 27, 2024 - 05:02 CEST
Monitoring
We have sent all delayed messages and are continuing monitoring the systems.
Posted Jul 27, 2024 - 00:46 CEST
Update
New messaging is sending without delay. We are working to get the traffic that was delayed caught up.
Posted Jul 26, 2024 - 23:52 CEST
Update
The fix has been deployed and processing is going through the backlog.
Posted Jul 26, 2024 - 22:58 CEST
Identified
The team has identified the issue and is testing a fix.
Posted Jul 26, 2024 - 22:30 CEST
This incident affected: CRM (Channels - Europe, Channels - US (West), Channels - Asia (India)).