Customers utilising Flows, with AI intent and FAQ components are encountering errors
Incident Report for Bird
Resolved
Our engineering team has confirmed the issue has been mitigated. We apologise for any inconvenience this may have caused you.
Posted Mar 13, 2024 - 19:28 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2024 - 17:39 CET
Identified
Our engineering team has identified an issue affecting customers using Flows with the AI intent and FAQ components. The flow is returning errors on those AI steps. We are working on a fix.
Posted Mar 13, 2024 - 15:59 CET
This incident affected: CRM (Flows - Europe, Flows - US (West), Flows - Asia (India)).