Metrics and contact data are unavailable in us west-1

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Aug 04, 2025 - 16:02 CEST

Update

We are continuing monitoring. Failed events are being replayed and should be all processed soon.
Journey and Campaigns that failed to trigger should be triggered manually.
Posted Aug 04, 2025 - 15:48 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2025 - 15:29 CEST

Investigating

We are currently investigating this issue.
Posted Aug 04, 2025 - 15:02 CEST
This incident affected: CRM (Analytics - US (West), Contacts - US (West)).