Delays in Flows
Incident Report for Bird
Resolved
The incident is resolved. No messages or units-of-work were lost. All delays are now resolved.
Posted Nov 27, 2024 - 11:06 CET
Monitoring
We have mitigated the issue and are monitoring the situation. No messages and units-of-work have been lost. Flows invocations are being processed.
Posted Nov 27, 2024 - 10:33 CET
Identified
We have identified the root cause and are mitigating the cause. No messages are lost.
Posted Nov 27, 2024 - 10:03 CET
Investigating
We are investigating possible delays in Flows invocations. No messages are lost.
Posted Nov 27, 2024 - 09:46 CET
This incident affected: CRM (Flows - Europe, Flows - US (West), Flows - Asia (India)).