Delays in Journey processing
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Sep 25, 2024 - 16:09 CEST
Identified
Journey invocations are delayed in EU. We identified the issue and are now working through the queue. No data is lost.
Posted Sep 25, 2024 - 15:20 CEST
This incident affected: CRM (Journey - Europe).