Inbox — Service Outage

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 00:17 CEST

Update

We are seeing stabilization of Inbox availability. Users should now be able to access conversations. We are continuing to monitor closely to confirm the issue is fully resolved before closing this incident. We will provide a further update within 60 minutes.
Posted Aug 13, 2026 - 19:21 CEST

Monitoring

We have confirmed that our hosting provider is currently experiencing capacity issues which are affecting the availability of the Inbox. We are working with the provider and evaluating mitigation options on our side in parallel. Users may continue to experience intermittent access to conversations in the meantime. We will provide a further update within 30 minutes, or sooner if the situation changes.
Posted Aug 13, 2026 - 19:10 CEST

Identified

We are experiencing an intermittent outage of Bird Inbox (Classic) platform. Users may experience issues accesses inbox and conversations. Our engineering team has been engaged and is actively investigating.
Posted Aug 13, 2026 - 19:06 CEST
This incident affected: Connectivity Platform (Inbox).