Elevated API errors and voice call setup failures (US)

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Sep 17, 2026 - 19:44 CEST

Update

We are continuing to monitor for any further issues.
Posted Sep 17, 2026 - 18:46 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2026 - 18:46 CEST

Investigating

We are investigating elevated error rates and increased latency for API requests in our US region, beginning approximately 15:31 UTC. Write operations are the most affected and may return errors or time out. Voice call setup and number routing are also degraded. Read operations and our EU region are unaffected. We are actively engaged and will provide an update within 30 minutes.
Posted Sep 17, 2026 - 18:22 CEST
This incident affected: Bird Platform.