SMS delivery interruption - United States - T-Mobile

Incident Report for Bird

Resolved

The delivery interruption affecting 10DLC SMS messages has been resolved, and the service has returned to normal.
Posted Apr 23, 2025 - 18:52 CEST

Identified

We are experiencing a service interruption affecting 10DLC SMS message delivery. Our teams are actively working with the operator to resolve this issue.
Posted Apr 23, 2025 - 06:12 CEST
This incident affected: Connectivity Platform (SMS - Connectivity - NORAM).