Increase of delivery latency for SMS messages

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 13:42 CEST

Monitoring

Between 9:30 AM and 9:34 AM UTC, there has been an intermittent increase in delivery latency for messages sent.

The issue has been resolved. We are monitoring the situation.
Posted Jun 04, 2026 - 11:57 CEST
This incident affected: Connectivity Platform (SMS - API, SMS - SMPP - EU - SMPP01, SMS - SMPP - EU - SMPP02, SMS - SMPP - EU - SMPP03).