Whatsapp Messages are Not Being Sent
Incident Report for Bird
Resolved
This issue has been resolved. All backlogged data has been processed
Posted Apr 03, 2024 - 23:44 CEST
Update
Meta is still having some intermittent issues which is delaying the sending of backlogged messages. Messages are being sent but at a much lower rate than desired. We will continue to monitor the situation and provide an additional update when delays are resolved.
Posted Apr 03, 2024 - 21:26 CEST
Monitoring
This was an issue at Meta and messages are now being delivered but data is backlogged. We are working through the backlog and should be caught up within 30 minutes if Meta does not have any other issues.
Posted Apr 03, 2024 - 20:47 CEST
Investigating
We are currently investigating an issue with Whatsapp messages not being delivered. This appears to be an outage at Meta but we are still investigating.
Posted Apr 03, 2024 - 20:32 CEST
This incident affected: CRM (Channels - Europe, Channels - US (West), Channels - Asia (India)) and Connectivity Platform (WhatsApp Channel).