Replying to emails in Inbox AI is temporarily not working
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 15:03 CET
Identified
The root cause of the issue has been identified, a fix is rolling out soon
Posted Nov 07, 2024 - 14:46 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 14:39 CET
Investigating
Responding to emails in inbox is broken, we are investigating the root cause and going to roll out a solution as soon as possible.
Posted Nov 07, 2024 - 14:34 CET
This incident affected: CRM (Inbox - Europe, Inbox - US (West), Inbox - Asia (India)).