Issue collecting tracking events

Incident Report for Bird

Resolved

Between 07:33 AM - 8:07 AM UTC, our system failed to collect tracking events. Customers using tracking connector may notice missing tracking events. The issue has been resolved, and our team is actively working to recover the missing events.
Posted Sep 19, 2025 - 07:30 CEST