Bird CRM: Shortlinks service interruption

Incident Report for Bird

Resolved

The fix has been deployed and has been confirmed in all regions. Timeline: Service disruption started ~15:10 UTC. Most services restored by 17:58 UTC. All services restored by 21:30 UTC.
Posted Mar 27, 2025 - 18:58 CET

Update

We have confirmed the issue and have a fix under way. Next update within 30min (ie 18:15 UTC).
Posted Mar 27, 2025 - 18:44 CET

Investigating

We are investigating reports that shortlinks are returning "Not Found" errors.
Posted Mar 27, 2025 - 18:06 CET