Inbox tickets are not loading on the Connectivity Platform
Incident Report for Bird
Resolved
This incident is resolved as of 04:52 UTC.
Posted Jun 01, 2023 - 06:52 CEST
Investigating
We've received reports that Inbox tickets on the Connectivity Platform are not loading. This was first reported around 04:00 UTC. Engineers are currently investigating.
Posted Jun 01, 2023 - 06:33 CEST
This incident affected: Connectivity Platform (Inbox).