AI Agents: Some agents losing context about current conversation

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 22:46 CEST

Monitoring

We have implemented a mitigation that significantly reduces the likelihood of this issue occurring. While we continue to monitor the situation and develop a permanent solution, early indicators suggest the mitigation is effective. If you experience any unexpected behavior, please contact our support team.
Posted May 28, 2025 - 18:00 CEST

Investigating

We are currently investigating reports that some AI Agents are experiencing unexpected behaviors, including instances where agents lose context about current conversation progress and/or enter loops with identical responses. We have identified an initial mitigation, and are working to identify the root cause and implement a permanent solution.
Posted May 27, 2025 - 15:48 CEST
This incident affected: CRM (AI Hub - Europe, AI Hub - US (West), AI Hub - Asia (India)).