Inbox Agent Insights Live Monitoring Reports Not Available
Incident Report for Bird
Resolved
This issue has been resolved.
Posted Jul 23, 2024 - 19:38 CEST
Identified
The cause of this issue has been identified and an update is being created.
Posted Jul 23, 2024 - 19:12 CEST
Investigating
We are currently investigating an issue with the Inbox Agent Insights Live Monitoring Reports not being available. This is only impacting the analytics/reporting on Inbox, Inbox functionality is not impacted.
Posted Jul 23, 2024 - 17:35 CEST
This incident affected: CRM (Analytics - Europe, Analytics - US (West), Analytics - Asia (India)).