Issue impacting whatsapp channels - ability to send and receive whatsapp messages
Incident Report for Bird
Resolved
Meta has rolled out a fix and confirmed that it is deployed and the messing service is back up. Our engineering team has confirmed that WhatsApp messaging is fully operational.
Posted Aug 04, 2023 - 09:42 CEST
Update
Meta has identified the issue, and they are working on a fix. They are expecting to have a fix deployed within the next 6 hours.
We continue working closely with Meta on this issue and actively monitoring it until it is resolved.
Posted Aug 04, 2023 - 06:48 CEST
Monitoring
Meta has informed us they are having a disruption on their CloudHostedAPI and on-premise setup for WhatsApp. This is affecting sending and receiving WhatsApp messages. Our engineering team is actively monitoring this issue until it is resolved.

https://metastatus.com/whatsapp-business-api
Posted Aug 04, 2023 - 06:30 CEST
Investigating
We are currently investigating an issue affecting whatsapp channel
Posted Aug 04, 2023 - 05:45 CEST
This incident affected: Connectivity Platform (WhatsApp Channel).