Chat widget not fully operational
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Nov 08, 2024 - 16:46 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 08, 2024 - 14:35 CET
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 13:12 CET
Investigating
We are currently investigating issues with our chat widget.
Posted Nov 08, 2024 - 12:55 CET
This incident affected: CRM (Chat Widget - Europe, Chat Widget - US (West), Chat Widget - Asia (India)).