Conversations data processing is behind

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 19:22 CEST

Monitoring

The processing has caught up and we are monitoring to ensure it doesn't get behind again.
Posted Jun 01, 2026 - 18:51 CEST

Investigating

We are currently looking into an issue where processing conversations date is running behind in our US West cluster. This is causing the reporting to be behind.
Posted Jun 01, 2026 - 18:33 CEST
This incident affected: Connectivity Platform (Conversations - API).