Delay in Webhook processing
Incident Report for Bird
Resolved
We have resolved the issue. All webhooks have been sent / are in the process of being sent.
Posted Sep 17, 2024 - 10:39 CEST
Identified
We have identified a delay in our Webhook processing and are working on a solution. No data is lost.
Posted Sep 17, 2024 - 10:06 CEST
This incident affected: CRM (Dashboard - app.bird.com).