[EU and AP only] Missing contacts in some segments using contact events

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Nov 28, 2025 - 20:52 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2025 - 19:13 CET

Update

The segmentation issue in the EU region has been resolved. As part of our fix, contact updates in the EU and AP regions are experiencing delays. We expect this to be resolved within the next few minutes.
Posted Nov 28, 2025 - 19:04 CET

Update

We are actively working on a fix. This issue only affects contacts that have not been updated since August 11, 2025.
Posted Nov 28, 2025 - 18:01 CET

Identified

We have identified an issue affecting contact event segments in the EU and AP regions. Some segments may not include all contacts that match the event criteria. We are actively investigating and will provide updates as we work toward a resolution.
Posted Nov 28, 2025 - 17:43 CET
This incident affected: CRM (Contacts - Europe, Contacts - Asia (India)).