Delay in Webhook processing
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 18:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2024 - 18:00 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2024 - 17:51 CEST
Investigating
We are currently investigating delays in webhooks processing in US region. Other regions remain operational.
Posted Sep 26, 2024 - 17:21 CEST
This incident affected: CRM (Dashboard - app.bird.com).