SMPP01 VPN had a brief outage
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 19:27 CET
Monitoring
The SMPP01 VPN node was down temporarily between 18:00 CET and 18:20 CET. It has now been fully recovered.
Posted Feb 27, 2024 - 18:25 CET
This incident affected: Connectivity Platform (SMS - SMPP - EU - SMPP01).