SMS delivery interruption - Mexico- AT&T All Networks

Incident Report for Bird

Resolved

The delivery delays affecting [10DLC] [Toll-Free] [Short Code] SMS messages have been resolved, and the service has returned to normal.
Posted May 09, 2025 - 19:56 CEST

Identified

We are experiencing a service interruption affecting all senders SMS message delivery. Our teams are actively working with the operator to resolve this issue.
Posted May 07, 2025 - 19:40 CEST
This incident affected: Site - bird.com.