Customers cannot send messages to conversations channels
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 18:44 CEST
Update
From 15:09 UTC until 15:33 UTC, our messaging services via our Conversations API have experienced HTTP 50x errors. This has been due to an issue on our Cloud Service provider side. Since 15:33 UTC, we are not observing any errors. Our engineering team will continue to monitor this situation until it is fully mitigated on their side.
Posted Jun 06, 2023 - 18:13 CEST
Monitoring
The service has recovered and we are continuing to monitor and investigate
Posted Jun 06, 2023 - 17:43 CEST
Investigating
We are currently investigating the issue.
Posted Jun 06, 2023 - 17:26 CEST
This incident affected: Connectivity Platform (Conversations - API).