Missing message failure data

Incident Report for Bird

Resolved

There was a delay in event processing that has been resolved.
Posted Aug 26, 2025 - 21:55 CEST

Investigating

Some SMS Campaigns are missing delivery failure events. We are looking into the impacted campaigns.
Posted Aug 26, 2025 - 19:16 CEST
This incident affected: CRM (Campaigns - Europe, Campaigns - US (West), Campaigns - Asia (India)).