Intermittent issues for Flows steps related to sending Messages to Conversations
Incident Report for Bird
Resolved
The issue has been resolved
Posted Nov 22, 2024 - 14:10 CET
Monitoring
We have resolved the issue and are monitoring
Posted Nov 22, 2024 - 13:59 CET
Identified
Flows failed to execute the send message to Conversations step
Posted Nov 22, 2024 - 13:53 CET
Investigating
We are investigating issues in Flows steps related to sending messages to Conversations
Posted Nov 22, 2024 - 13:51 CET