SMS delivery interruption - Sweden - [3 - 24002]

Incident Report for Bird

Resolved

The delivery interruption affecting [10DLC] [Toll-Free] [Short Code] SMS messages has been resolved, and the service has returned to normal.
Posted Mar 20, 2025 - 21:48 CET

Identified

We are experiencing a service interruption affecting [10DLC] [Toll-Free] [Short Code] SMS message delivery. Our teams are actively working with the operator to resolve this issue.
Posted Mar 20, 2025 - 17:21 CET
This incident affected: Site - bird.com.