Processing delays on Flow Builder
Incident Report for Bird
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 18:27 CEST
Monitoring
We've applied a patch and all Flows have been processed. We're monitoring the system for any further delays.
Posted Jun 01, 2021 - 18:02 CEST
Identified
We've identified what's contributing to the delays and are working to address the issue
Posted Jun 01, 2021 - 17:54 CEST
Investigating
We are currently investigating reports of processing delays on our Flow Builder product
Posted Jun 01, 2021 - 17:36 CEST
This incident affected: Connectivity Platform (Flow Builder).