Degradation on MMS service on T-mobile. USA channels cannot receive incoming MMS from T-Mobile senders
Incident Report for Bird
Resolved
The incident is resolved.
Posted Oct 04, 2024 - 14:47 CEST
Identified
Issue identified
Posted Oct 04, 2024 - 13:56 CEST
Investigating
We have detected an issue on incoming MMS Service for T-Mobile. We are actively investigating
Posted Oct 04, 2024 - 11:55 CEST
This incident affected: Connectivity Platform (SMS - Connectivity - NORAM).