Connectors failing for some customers.

Incident Report for Bird

Update

We identified the root cause and continuing to work on a fix for this issue.
Posted Aug 06, 2026 - 22:49 CEST

Update

We are continuing to work on a fix for this issue.
Posted Aug 06, 2026 - 20:46 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2026 - 19:48 CEST

Investigating

We are noticing failures in the connector service. We are investigating to identify the root cause
Posted Aug 06, 2026 - 19:05 CEST
This incident affects: CRM (Connectors - Europe, Connectors - US (West), Connectors - Asia (India)).