WhatsApp Messaging Disruption
Incident Report for Bird
Resolved
Our engineering team has confirmed the fix has mitigated the issue causing delays in incoming messages and failures in outbound message processing. WhatsApp inbound and outbound is now fully operational. We apologise for any inconvenience this has caused you.
Posted Mar 27, 2024 - 11:01 CET
Identified
The issue has been identified, and a fix has been rolled out. We are confirming the effectiveness of the fix and will share an update shortly.
Posted Mar 27, 2024 - 10:23 CET
Investigating
We're currently experiencing issues with both incoming and outgoing WhatsApp messaging. Our team is actively investigating the situation and working to resolve it as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted Mar 27, 2024 - 06:57 CET
This incident affected: Connectivity Platform (WhatsApp Channel).