Increased Error rates on USA Bird Platform API

Incident Report for Bird

Resolved

Thank you for your patience. We are seeing a full recovery. No more errors are being returned, and all queues have caught up.
Posted Sep 26, 2026 - 18:17 CEST

Monitoring

We are monitoring the systems while they recover.
All errors have stopped and all queues are recovering.
Posted Sep 26, 2026 - 18:11 CEST

Identified

We have found the cause of the issue cycling the bad instances. Recovery expected soon.
Posted Sep 26, 2026 - 18:06 CEST

Investigating

We are investigating an issue with the USA Bird Platform API. We are seeing increased Error codes returning.
Posted Sep 26, 2026 - 17:59 CEST
This incident affected: Bird Platform.