SMS delivery interruption - Moldova - MoldCell 259002.

Incident Report for Bird

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 11:38 CET

Identified

Please be informed that there is a failure on the operator’s side Moldova, MoldCell 259002.
Impact: messages are not delivering.
We are working with the operator to resolve the problem.
Posted Feb 03, 2025 - 09:39 CET
This incident affected: Connectivity Platform (SMS - Connectivity - APAC, SMS - Connectivity - EMEA, SMS - Connectivity - LATAM, SMS - Connectivity - NORAM).