Connectivity Platform: Email to SMS delivery is interrupted

Incident Report for Bird

Resolved

Service has been fully restored. From 8:22 - 13:35UTC today we were not serving mail2sms traffic, due to a formatting issue while cycling SSL certificates. We do not expect this to an issue going forward.
Posted Mar 14, 2025 - 14:53 CET

Investigating

We are investigating a disruption in service availability for the Mail to SMS Relay Service.
Posted Mar 14, 2025 - 14:25 CET
This incident affected: Connectivity Platform (SMS - Mail to SMS Relay Service).