Degraded experience on flows execution
Incident Report for Bird
Resolved
The issue has been resolved
Posted Mar 01, 2024 - 14:39 CET
Identified
The team has identified an issue where some flows might report an issue on execution. We are actively solving the problem
Posted Mar 01, 2024 - 14:30 CET
This incident affected: CRM (Flows - Europe, Flows - US (West), Flows - Asia (India)).